<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9452462504484152",
    enable_page_level_ads: true
  });
</script>
<script src="//load.sumome.com/" data-sumo-site-id="28e8152d8be267822833445ee6bc490c18287863bb3315b552b07b2642bf2ed4" async="async"></script>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://www.national-preservation.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://www.national-preservation.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Brighton Atlantic: 32424 Beachy Head | National Preservation</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=1&amp;dir=LTR&amp;d=1503470823" />
	<link rel="stylesheet" href="css.php?css=bb_code,facebook,google,login_bar,message,message_user_info,notices,share_page,siropu_ads_manager_ad_common,siropu_ads_manager_ad_type_code,thread_view,twitter,xengallery_tab_links&amp;style=1&amp;dir=LTR&amp;d=1503470823" />


	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">



	<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-205522-1', 'auto');
	ga('send', 'pageview');

</script>
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=745a2ca9"></script>
<script>
var samViewCountMethod = "view";
</script>
	<script src="js/Siropu/AM/display.js?_v=99"></script>

	
	<link rel="apple-touch-icon" href="https://www.national-preservation.com/styles/default/xenforo/logo.og.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for National Preservation" href="forums/-/index.rss" />
	
	<link rel="next" href="threads/brighton-atlantic-32424-beachy-head.20980/page-2" />
	<link rel="canonical" href="https://www.national-preservation.com/threads/brighton-atlantic-32424-beachy-head.20980/" />
	
	<meta name="keywords" content="takethetrain, busandcoach forum, train spotting live, trainspottinglive, trainspotting live, BBC Trainspotting Live, Dick Strawbridge, West Coast Railway Company,SPAD,WCRC suspension,ORR,railnet,railuk,railways,forum,railway forum,railforum,heritage archive,railway,history,modelling,virtual,locomotive,train,diesel,electric,heritage,station,rail fare advice,fares advice,rail,uk,railways,virgin,swt,train fares,meets,gner,one,arrive,c2c, railway news, locate news,latest news,railway blogger,blogs,galas,events,rail forums,uk,railways,mainline tours,railtours,michael portillo,SPAD,tangmere,WCRC,Chris Tarrant,extreme rail journeys,train times national rail railway train train timetable national rail enquiries railway time table british rail rail enquiries rail enquiry train fares train reservation train schedule train timetables rail tickets trains to london steam engine national train enquiry train tickets to london train information cheap train tickets uk train prices train tickets uk train travel train timing national railway cheap train fares national train enquiry system railway timetable steam trains rail fares national rail journey planner online train ticket booking train booking railway enquiries train schedules train to london train enquiries train uk railroad train times uk steam train trips rail ticket booking online train reservation railway information trains uk railway times uk trains train fare national railway enquiry british rail enquiries railway tickets uk train railway booking online steam train rides national rail tickets railway uk british rail pass steam train cheapest rail tickets national rail enquiry rail timetables national rail uk national railway museum railway ticket enquiry british rail tickets train london train routes british rail timetable railway website great western railway national train enquiries steam locomotive steam locomotives national train cheap rail tickets uk uk train tickets national railway enquiry system train lines train journey york railway museum london train tickets rail national train bookings national rail enquiries telephone number old trains rail information train fares uk train prices uk railways reservation national rails rail fares uk national rail service national rail inquiries national rail times train museum london rail train tickets london railway magazine rail prices national rail enquiries number network rail journey planner steam railway the train line uk national rail planner national rail number train timetable uk the national rail national rail map steam train day trips national rail train times british rail timetables uk rail pass england train national rail timetable cheap train ticket to london national rail services national rail museum rail travel uk steam train journeys train ticket enquiry british trains ride on trains for kids trains in england national enquiries train rail online ticket booking for train train times to london cheap train tickets national rail england trains time trains railway train train times and prices york train museum steam railways steam train excursions train in uk cheap trains uk train timetables uk ride on trains national train inquiry system train booking uk british rail fares national rail line train fares and times national rail enquiries journey planner timetable train railway museum national rail enquiry system rail pass uk train times national rail railway online ticket booking uk train pass national rail phone number railway official website national railway museum york railroad museum railways uk train times and tickets national train times national train line national trains national rail train tickets railway card steam engine train train station times national railways model trains cheap train tickets get uk train times &amp;amp; fares ... uk railways railway museum york steam railway magazine timetable of trains steam train days out railway timetables name train train tickets england steam railway trips railway tickets uk site internet steam train tours railway site train times london discount train tickets uk web sitesi national railway uk cheap train travel uk rail museum national rail enquiries phone number uk rail map how to make a web page nrm york website chat york railway station train tours how to make web page museums in york train travel in uk train trips site de discussion trains prices train in england train national rail uk national rail british rail train times web siteleri national rail timetables british rail ticket enquiries heritage railway magazine rail tickets london national rail enquiries uk national train inquiry national rail ticket prices the railway magazine british national rail img furniture posters rail inquiries train travel in england model railways make a web page journey planner national rail network rail enquiries new websites open a website national train uk national rail fares british rail planner how to open website train pass uk network rail tickets great western rail british rails national rail booking railway ticket booking site york railway museum prices model railway train railway england rail pass how make a website national rail mobile railway england cheap rail travel uk national rail 2 for 1 steam engines trains national rail journey train bookings uk national rail london national rail train steam railways uk steam engine train rides rail n steam trains for kids cheapest rail tickets uk train from train lines uk thomas steam train uk rail planner train tickets in uk national train inquiries train model british rail timetables and fares train to poster websites uk train travel steam train trips 2014 national rail express cheapest train fares uk uk rail travel railway national national rail trains steam train ride train deals uk train table uk train ride for kids historic train rides british rail schedules railway booking online reservation united kingdom train national rail contact railway railway national rail live trains information locomotive train british rail timetable enquiries thomas steam engine national rail prices british rail card uk train tickets cheap train schedule uk wr railway cheap train tickets england rail journeys uk center railway train steam steam engine trains railroad train old steam trains rail online steam website train museum york how make website uk train planner national train enquiry service york trains rail enquiries number national rail inquiry the great western railway make a forum train station timetable railway card uk rail tours model railway magazine b &amp;amp; b york united kingdom trains national train enquiries system gallery website train museums rail times uk railroad trains national rail cheap tickets national rail ticket uk train schedule train engines cheap uk rail tickets rail train times network rail timetable british rail schedule british rail travel online railway tickets website make railway tickets booking online national rail enquiry number trains national rail england train pass train planner uk national rail website british train tickets trains steam railway enquiry website railway trains rail travel in uk switzerland rail train to york train britain railway timetable uk national rail route planner make a new website nail rail engine train train line enquiries rail timetables uk national rail travel national rail network steam train tours 2014 national rail enqs steam museum british rail enquiries number switzerland train national rail discount rail timetable uk railway ticket reservation online railroad rail british rail tickets online timings of trains rail in uk cheap national rail tickets national rail enquiries contact steam train day trips 2014 great western railways online rail booking train museum london british rail journey network rail train times make site world poster steam train times rail train uk train tickets in england british rail bookings british rail times steam tours 2013 steam train excursions 2014 international rail enquiries train united kingdom national rail museum york national news of today train times train line railway tickets online check train times uk rail fares the train ride rail britain make web page train travel in the uk train uk tickets national train tickets uk train tickets online new website open rail booking sites poster website british rail travel enquiries na ti onal rail london national rail steam train pictures british railways nation train enquiry york rail museum steam excursions national enquiry train museum websites railway online british rail inquiries rail ticket uk train steam engine rail museum york locomotive trains train poster welcome railway national railway timetable british railroad trains in britain railway timetables uk railway national enquiry uk rail timetable national enquiry railway system national rail buy tickets steam train trip uk rails uk rail passes train websites national rail tickets cheap national railway service railway enquiry sites british rail train tickets railroad museums steam rail tours 2014 b &amp;amp; b in york trains steam engines national rail travel card steam train engine buy uk train tickets national rail book tickets buy cheap train tickets - find uk train times &amp;amp; fares ... british railway tickets steam train journey national rail train fares steam rail uk railway tickets railway in uk rail fares and times national railway times train costs uk trains in united kingdom steam train magazine england by train steam trains history york train new web page york national railway museum railway tours rail enquiries journey planner tren uk uk train schedules great britain train train national online train tickets uk the steam train national trains enquiry railway enquiry time railway reservation sites steam train whistle today national news steam tours 2014 contact national rail book train uk 4472 flying scotsman steam railroads travel uk by train national rails enquiries rail enquiries uk national rail journey planner return tickets national railway inquiry system british rail travel planner historic trains train tickets national rail uk train journeys york railway museum parking national railway tickets national rail enquiries uk journey planner discounted train tickets uk railway websites rail enqs rail enquiries national american railroad history buy rail tickets uk york model railway train railway enquiry british railway timetable national railways uk train pass england train ticket in uk national train line enquiries steam trips train railways steam trains trips trains times uk british rail enquiries journey planner york railway steam train day trips 2013 train tickets online uk national rail tickets prices railway furniture train ticket england museum website stream train railway train enquiries rail time enquiry cheap british rail tickets train times tickets www.relway train line train times national rail information gwr railway steam engine museum travel in england by train british rail trains get train times british rail cheap tickets poster of the world railway museums national rail uk journey planner train tickets prices uk steam engine rides online railway ticket booking sites steam excursions 2013 british rail tickets fares discounted rail tickets uk online ticket booking for railway national british rail london national rail map train information uk uk train prices british rail ticket heritage railways uk british rail uk train tickets cheap uk national rail national rail railway enquiry timetable york steam train national rail tickets online steam engine trips railway museum london train fare uk british national railway train fares in uk train stations n gauge railway nationals rail mallard train york national railways enquiry national rails uk british rail enquiries information uk railway timetable train times prices train sims railway information online steam rail tours 2013 british rail website old fashioned train ticket cheap tickets train uk steam train rides for kids steam train history ride the train national rail england rails uk rail times trains train schedules uk steam train museum rail train steam train tours 2013 train tickets united kingdom find cheapest train tickets uk train tickets in the uk rail trains visit great britain museum in york railroad uk steam train trips 2013 railway fares uk train connections uk rails de train train tickets national rail enquiries national rail britain train magazine uk steam rail trips national rail maps steam rail tours national rail mobile site national trains uk york transport museum discount train fares uk national rail tickets uk steam railroad train tickets uk prices travel train uk national train rail trains timetable uk national rail map london york steam museum train gb 2 for 1 national rail uk rail tickets online rail bookings uk national railway train enquiry railway ticket uk contact national rail enquiries steam locomotive train the train uk model railways uk national rail enquiries tickets midland rail uk train passes us railways trains enquiries uk railroad trains britain site discussion traction engines train times and fares uk old train tickets uk railway ticket the national railway museum british rail information train information rail poster rail cheap trains in uk make forum trains united kingdom train in the uk steam railway uk book train ticket uk british rail enquiries train times western railway website steam railway excursions national rail pass how do you make a web page american steam trains national railway enquiry service uk rail times train timetable england network rail train tickets steam train excursions 2013 national railways enquiries national train timetable online ticket booking of railway uk national railway steam site national railway museum prints great western railroad train tickets booking online uk railway booking sites train national enquiry national rail lines uk heritage railways national rail days out ticket booking railways steam locomotive rides steam engine excursions national rail national rail national rail west railway railway enquiry information steam board national railway train times steam railways in uk british rail reservations www.com car national enquiry rail system old train rides train times in uk the train line train times model steam train steam train tickets british railways tickets train ticket enquiries site de poster national rail time england rail tickets uk railway rail prices uk national rail enquiries system ride on steam train railway find train websites uk great western steam trains railway nation britain rail national rail link yorkshire railway museum british rail enquiry railway train location railway online tickets steam train day out steam train thomas railways reservations br train times trains times and fares national rail bookings train great britain steam railway engines international train enquiry system national railway enquiries phone number train to england national rail christmas 2013 ticket booking for train online england train ticket how do i make a web page time of train table preservation of heritage train rail uk train schedule today uk steam railways railways in uk buy railway ticket online british rail train uk train services cheapest train uk how to open a web page main news today national train information train tickets uk online rail website forum websites online train ticket reservation sites national rail tickets booking national enquiry rail uk rail timetables national chairs steam trains from york steam train to york rail track national railway london british railway enquiries the national rail enquiries train schedule enquiry how to open a new website rail switzerland railway steam engine museums in york uk british train times online train schedule forum for website british rail enquiries contact railways information online discussion forum gwr steam trains 레일 train travel enquiry national rail mobile website railroad train rides train card uk nail rail enquiries train tracking travel by train uk national rail ticket booking latest rail news national rail special offers uk rail enquiries national rail journey enquiries website site rail times and prices railway news today official train website old steam train online booking for railway british steam railways web website track rail national rail updates nrm flying scotsman national rail reservations nal rail n gauge railways number for national rail enquiries gallery websites rail lines steam engine train history national rail tickets london train schedule online national railway enquiry number steam train info railway museums uk railway steam engines site poster gwr train southern railway museum steam engine railroad mallard 75th anniversary national train enquiries number cheapest national rail ticket railway form steam railways model railway forum rly time table railway info model train forum west coast trains model railroad forum steam railway british rail railway preservation news model rail forum yorkshire wolds railway forth rail bridge narrow gauge railways railway uk uk rail railway england model railroad forums lincoln heritage ins prem heritage railway railw railway preservation forum uk railway model train forums the forth bridge forth railway bridge rly info railway news today west coast train pan am railways www.svr.co.uk railway museum forth rail bridge pictures railway timetable uk sa railways rail timetable uk rail in uk steam railway journeys severn valley railway forums rypn interchange yorkshire railway www.railway board steam train times www.national rail steam railway yorkshire the forth rail bridge info uk uk rails forth bridge scotland rly timetable railways national preservation railroad preservation forum model railway forums national railways railway inf railroad forum yorkshire steam railway today railway time table severn valley railway seven valley railway railway valley union of south africa train naional rail natinal rail birmingham railway museum railuk railway forum forth bridge heritage railways rail news info heritage railways uk firth of forth bridge preserved railways uk railway timetable ational rail steam homepage preserved steam railways www.uksteam.info railroad uk rail info news uksteam.info wolds west coast railway uk railroad railway national raiway time table york durham heritage railway nat pres rail news uk railway project steam railway uk natioanl rail train enthusiast nationl rail pan am railroad western railway news preserved diesels national raik natonal rail west coast rail uk heritage railways southern railway discussion forum railway news uk yorkshire wolds railway uk steam info bridges in scotland railway enthusiasts uk steam rail form thirlmere railway museum fora train railway nation railway timetable 2014 national preservation heritage transport forum rail server rail forums am forum derby forum heritage railway clothing railway preservation news interchange forth bridge edinburgh svr forum railway technical uk rail forums railroad forums rail uk forum heritage transport museum leicester forum rail uk forums national raol the forth road bridge rail forum uk rail forum forum train uksteam railuk forums railforum railforums heritage railway uniforms 34067 tangmere latest news heritage trains svr.co.uk ghan railway timetable rail infi heritage rail tours forth road bridge scotland today railway news uksteaminfo rail information uk heritage rail nsw rail transport museum rutland railway museum fourth bridge rails forum forth bridges train travel forum west coast railway company welsh highland heritage railway national rail forum steam train magazines uk railway modeller forum three forth heritage railway events australian rail forums steam railway magazines the three bridges south queensferry railway news magazine leicester museums natinal train rail nation форум rail forums uk svr online forum ukrailway train forum rail forum uk forth rail bridge facts severn railway 7 valley railway cambrian heritage railway steam train information heritage steam railways steaminfo heritage railway jobs european rail gen steam railway lines heritage railway association scottish bridges north yorkshire steam railway timetable heritage railways magazine ik forum towpath trader rail info uk railforums.co.uk rail users forum national preservation forum natinal railway severn valley railway kidderminster national rail preservation miniature railway forum bridge forum rails in uk steam preservation railways www.railway train svr railway fourth rail bridge railukforums steam railway clothing railuks north railway timetable severn valley railway santa sa track and signal railroad forums message boards preserved railways uk rail nat railway modelling forum heritage railway supplies preservation railways model railway forums uk indian railway forum steam railway subscription railroad preservation scotland bridge steam fourms national steam preservation n railway timetable heritage rail magazine forum trains railway heritage southern railway forum 4th bridge tyseley railway museum steam traction world forum transport heritage nsw national railway preservation raol jobs www.railway news steam info uk heritage forum railway heritage magazine railuk forum heritage railway equipment railway preservation societies heritage railway mag bridgnorth railway uk railway news elsecar steam railway midland steam railway onal rail steam trains information steam railway jobs railway modellers forum guilfordrailsightings train enthusiast websites railway museum sydney british ra www.national-preservation.com west coast rail forums trains forum march web kidderminster railway museum train enthusiasts railway discussion forum kidderminster steam railway national preserve railway preservation steam railway museum bridgnorth steam railway class 67 gen steam railway news welsh heritage railway train railway uk steam railway midlands natpres railway news australia railway societies steam train news rail enthusiast websites rail users ireland forum uk railway forum شات تريم the fourth bridge southern railway projects forum cambrian heritage railways railway train uk steam train forum recent railway news railroad message boards forum rails westcoastrailforums south east rail gen uk preserved railways railforums uk railukforum steam railway staffordshire heritage railway news heritage steam trains steam trains info railway museum birmingham форум rail nation nsw railway museum staffordshire steam railway uk steam train info sa railway news railway societies uk railway forum 2014 steam train enthusiasts firth bridge presgen forum heritage natioanl railway steam information steam railway england southern railways discussion forum pickering railway timetable railway museum thirlmere steam railway kidderminster www.railforums.co.uk railway museum nsw rail forums australia trains forums train forums rail preservation ukrailforum steam train info uk nat pres forum the rail uk railway preservation society bewdley steam railway uk.railway group ffestiniog railway news railway notice board australian railway news irish rail users forum the railway uk bridge in britain railway trains uk midlands steam railway forth road uk heritage railway events wessex rail gen trains magazine forum severn valley railway forum railway forum jobs preserved railways in uk nymr unofficial forum nymr railway timetable yesterday railway news nsw rail museum forum on rail forth world railway enthusiast steam railway shropshire victorian railway museum train enthusiasts uk railway timetable 2011 ukrailforums severn steam railway rail forum australia british railway news railway forum uk railway museum ireland heritage railways australia railway museum perth rail heritage railway enthusiasts society railway jobs forum rail enthusiast forum british heritage railways uk train forum national pres sydney railway museum heritage steam train uk rail info steam railway birmingham heritage railway uk national raii pickering steam railway timetable railik steamranger heritage railway rail uk info natonal railway rail ik heritagerailway railway museum newcastle steam heritage magazine nationai rail rails forums nationalpreservation steam railway bridgnorth steam railway christmas irish railway modelling forum railwayforum railuk forums co uk preserved railway association of railway enthusiasts list of british heritage and private railways brocken railway timetable railway discussion forum rail preserved diesels forum irish railway museum railway heritage committee railforumsuk heritage railway operations preserved diesels uk durham heritage railway steam preservation perth railway museum uk railway forums worcester steam railway preservation forum northern railways forum uk heritage railway steam enthusiasts steam uk site leek steam railway railway heritage museum okehampton steam railway list of heritage railways nat preservation ruddington heritage railway railforumuk train forum uk heritage railway ops railways forum loughborough heritage railway great central railway accident railway preservation news 2013 railform oregon railway museum railway uk forum uk steam information steam froum longest heritage railway trainforum steam trains rly steam train steam train trips steam railway steam train rides steam railways steam locomotive old trains steam train experience steam train day trips steam train journeys british steam railways steam train excursions heritage railways steam engine train steam train days out steam railway trips heritage trains steam rail the steam train steam train holidays heritage rail steam trains yorkshire welsh steam railways stream train british steam trains preserved railways steam engines trains steam engine train rides australian steam trains steam train trips 2014 steam train ride heritage steam railways heritage train steam train trips north west steam trains uk steam train experiences train steam steam engine trains old steam trains railway steam engine steam train dining trains steam steam train trips yorkshire heritage train trips steam train yorkshire railway heritage victorian steam trains steam train tours 2014 locomotive steam engine steam railway journeys railway steam engines steam train day trips 2014 steam train trips south west trains in uk steam train times steam tours 2013 welsh railways southern railway.com heritage steam engine train steam engine steam train events railway sites steam railway yorkshire steam train day trips with lunch steam train trip heritage railway events steam rail tours 2014 trains steam engines steam train engine railways uk steam trains north west santa steam train steam train journey steam engine locomotive yorkshire steam railway british steam engines steam engine british railways steam yorkshire steam train steam railway lines heritage railway map steam railway events steam trains for toddlers historic trains steam days out steam trips steam trains trips small steam trains steam train day trips 2013 heritage steam trains steam railtours n railways durham railway station thomas the train steam engine trains steam engine steam engine railway rly train lunch on a steam train steam engine rides steam engine trips trains uk heritage line railways.com steam train sunday steam train journeys yorkshire steam rail tours 2013 steam train rides for kids steam train journeys north west steam train engines steam train tours 2013 steam train timetable british rail steam trains steam train trips 2013 steam railways in yorkshire steam train railways steam railway subscription steam rail trips railroad steam engines railway.co steam railroad steam locomotive info railway steam locomotive train a steam train steam train vacations uk railways steam railway day trips english steam trains steam railway excursions steam train lunch railway uk steam train presents railway lines rail magazine preserved steam railways railway england steam locomotive rides steam engine excursions steam railways uk steam engine experience thomas steam train railw steam train days out north west steam train locomotive day trips on steam trains uk railway ride on steam train steam heritage railways england railway steam train travel steam railways yorkshire steam train day out steam train day trips north west steam trains railways sa steam trains railroad steam locomotives steam railway engines steam train journeys 2014 steam engines today miniature steam trains steam trains days out steam train day trips south west railway preservation steam trains in britain rail heritage railway steam steam engine train trips steam train driving experience north west welsh heritage railway steam train driving experience south west steam train lunch trips trains ireland steam rail journeys heritage steam train old steam train small steam locomotive steam train rides south west york train station heritage railways map railways britain steam trains 2013 steam train info steam railway experience steam engine railroad steam train trips in yorkshire train steam engines steam engine information historic railways steam trips 2014 heritage train rides steam train day trips yorkshire steam train days steam railway days out victorian steam train steam rail excursions preserved railways map railway museum steam train outings steam train times 2013 steam train days out south west steam train specials steam train journeys in yorkshire steaming thomas the train days out on steam trains christmas steam train journeys steam trail steam train ride for two thomas steam trains steam trains running today steam trains rides steam rail engine day trips by steam train steam locomotive information railway trains steam day trips preserved steam locomotives steam train experience for two nsw rail welsh steam trains steam train movements steam trains 2014 steam trains day trips welsh steam railway christmas steam train trips steam train kids steam train journeys south west heritage railroad england railways steam locomotive train rides steam engine rail steam trains thomas steam rail day trips heritage steam railways map steam engine days out steam train lines a steam engine meal on a steam train day out on a steam train steam railway trips 2014 british rail steam steam railway engine steam train uk train experience day thomas the tank steam engine old steam engine train steam railway tours 2014 vintage steam trains yorkshire steam trains railroad steam engine steam train schedules narrow gauge steam trains thomas train steam historic train trips steam engines train steam train weekends where to see steam trains cheap steam train trips british rail steam locomotives victorian steam engine locomotive steam train steam train day trip steam train information steam train driving experience north yorkshire steam train journeys steam railway tours coal engine train uk steam trains steam trains timetable steam locomotive trips steam train days out yorkshire ride on a steam train buy steam locomotive thomas tank steam train thomas steam and go small steam train steam train station dining on a steam train steam train timetables steam journeys steam train lunches steam train trips with meal steam train express steam trains this week british steam locomotive stream train trips railway steam locomotive steam heritage british rail steam engines kids steam train heritage train ride nsw trains steam rail trips 2014 train coal engine trains from durham to york steam railroad excursions steam railway tours 2013 working steam trains steam specials 2014 old steam locomotive railway in uk heritage steam durham to york train steam train magazine york train steam train christmas trips steam train specials 2013 steam engine railroad rides steam trains today old steam engine trains steam train overnight trips steam trains wales steam train driving steam engine train ride family steam train experience steam engine experience days steam train specials 2014 yorkshire steam railways rail transport museum steam train packages heritage express steam train train with steam engine british heritage railways steam locomotive trains steam trains south west ride a steam train steam train 2014 thomas train steam and go steam trains ireland gwr steam preservation railways steam locomotive excursions steam trains kids uxbridge train station steam train excursion best steam engine trains nsw special steam trains heritage railways uk steam railways midlands york steam train rail steam engine railway preservation news steam trips 2013 steam train breaks steam train ride yorkshire preservation railways great train expo elsecar heritage centre old steam train rides british railways steam engines steam trains midlands uk heritage midland steam railway steam trains information preserved steam engines steam train information for kids steam train ireland ride steam train steam railway holidays steam engine trips 2013 nsw train railway engine information train trips nsw thomas train experience steam rail movements railroad heritage valley trains york durham heritage railway steam railway uk uxbridge station preserved railway steam railways in england elsecar steam train schedule steam trains in uk kids steam trains great steam trains steam engine ride british steam train uk heritage railways nsw train timetable blue steam trains thomas tank engine steam railway steam train christmas narrow gauge steam train nsw list of british heritage and private railways railweys steam railways in uk steam engine trips 2014 elsecar railway durham train steam engine tours 2013 steam train adventures thirlmere train museum steam railways north west christmas steam trains south west steam train cheltenham steam train local steam trains thirlmere railway museum steam railway midlands welsh steam railways map steam train thomas heritage express ride on steam engine nsw transport southern steam trains steam train ontario steam engine kids steam trains canada diesel steam engine uk steam railways railways in uk steam train santa heritage railway operations engine railways train from durham to york steam trains in australia victorian steam locomotives xmas steam train train durham to york steam railway north west gwr steam trains preserved british steam locomotives kids steam engine gwsr steam trains running this weekend old fashioned railway locomotive 34067 tangmere latest news great british steam trains railways england steamranger steam train today steam locomotive for kids steam trains info steam trains in the uk loughborough steam railway steam train south west railway trust steam trains australia steam trains in england steam trains times heritage rail tours steam train 2013 south west steam trains welsh heritage railways trains durham to york narrow gauge steam railways train tickets durham to york steam engine information for kids real steam trains steam train wales list of preserved railways cornish steam engine steam trains times 2013 train tickets from durham to york steam trip steam tank engine trains from york to durham durham to york train tickets steam engine time victoria steam engine dales railway list of heritage railways britain heritage trains to york from durham nsw rail transport museum www.steam trains kamloops heritage railway thomas steam railway york to durham train steam train routes steam trains running steam railways south east heritage rail trail steam train magazines uk steam train rides nsw steam railways england heritage express train railways in england vintage steam train stream engine train steam train york steam railway wales midlands steam railway gwr steam railway historic train times historic steam locomotives elsecar heritage railway heritage train trips nsw trains and railways santa steam trains durham to york steam locomotive engines steam train cheltenham trains to uxbridge steam railway magazines heritage nsw steam trains england preserved railways in yorkshire toddington steam railway steam train magazines train times durham to york railways of britain raileays steam trains nsw working steam locomotives train rides for kids in ontario train tickets to york from durham york to durham steam train mainline rlwy cambrian heritage railway thirlmere rail museum red steam train vintage trains times heritage railway jobs steam train ni heritage railway association irish steam trains american steam engine steam trains tours heritage railways magazine train rides for kids ontario railway homepage scottish preserved railways steam railway south west steam railways magazine heritage c train united kingdom railways railway spot train york to durham train tickets train york to durham victoria steam train south australian trains steam train sunday timetable preserved railways uk steam locomotive tours southern railway australia nsw steam trains steam trains in ireland tourist railways heritage railway supplies steam railway overalls thirlmere railway museum sydney train times from durham to york steam engine 2013 southern railway special trains how to get to uxbridge by train steam engine driving gloucester steam railway steam train logo trains york to durham preserved railway map bluebell steam railway nostalgic train uk steam train heritage rail magazine mainline steam trains steam railway christmas victorian steam engines stem trains york steam trains train museum nsw york durham train railway heritage trust steam railway loughborough train from york to durham peterborough steam train transport heritage nsw train times from york to durham steam train in uk historic railways uk train museum thirlmere southern railway train running time midlands steam railways railway heritage magazine heritage railway equipment railway preservation societies heritage railway mag steam trains manchester york durham heritage train steam train england elsecar steam railway york steam railway railways in the uk south australia rail rail heritage wa ravenshoe steam railway york durham railway steam trains mainline steam train theme railway museum sydney toddington steam train railwsys heritage magazine uk steamtown railway museum railway au cheltenham steam railway american heritage railways wales steam railway york heritage rail trail steam train newcastle steam train canada operating steam locomotives heritage magazines uk steam railway news steam railway cheltenham heritage railways in the uk american steam train train railway uk train to uxbridge steam train movements uk gwr steam train wales steam trains thirlmere railway york durham steam trains hertfordshire steam train news northern steam locomotive york steam railway museum cairns steam train preserved railways in england cambrian heritage railways steam railways in the uk railway train uk peterborough steam railway steam railways wales railway museum melbourne www.uk steam info south australia trains steam train restaurant heritage south australia steam train gif steam locomotive magazine railway in the uk railway mag uxbridge train steam train peterborough ghost steam train gloucestershire steam railway uk preserved railways preserved steam locomotives uk cotswold steam railway railway express train ravenshoe steam train steam train hire highland steam train ontario steam train york heritage heritage railway news steam train exhibition york to durham train times steam train australia steam railway peterborough durham railway museum last train from uxbridge steam trains ontario nsw railway museum railways of england steam trains cheltenham uk steam train info railway societies uk thirlmere train rides heritage trains sydney heritage trains uk www.heritagerailway.co.uk steam train enthusiasts uxbridge railway station steam railway england railroads uk trains from uxbridge chicago railway museum preserved steam railways england durham railway south australian rail blaenavon steam railway loughborough steam trains 2141 train steam trains in hertfordshire old trains uk railway museum thirlmere steam trains gloucestershire last train to uxbridge train to kamloops railway museum nsw railway train images steam train derailment illawarra steam trains steam train timetable uk ireland steam train railway indian train steam train info uk newcastle steam train best steam railways uk steam train hertfordshire railways sites stouffville train private railways in uk steam train nsw south australia train thirlmere steam train museum barry steam railway railway museum durham steam trains queensland preserved steam railways uk railway trains uk steam trains newcastle heritage train sydney trains south australia heritage rail trail map uk heritage railway events steam train company melbourne railway museum uk heritage railways map steam railway gloucestershire heritageexpress.com.au steam engine running preserved railways in uk rail transport museum nsw adelaide railway timetable kamloops train uxbridge steam train rail museum thirlmere winchcombe railway museum nsw rail museum special trains southern railway railways national preservation steam railway york steam trains in nsw steam trains south australia southern railway special trains 2013 cambrian railway museum steam train gloucestershire ydhr steam train uxbridge steam trains adelaide heritage trains nsw preserved railways uk map steam trains peterborough highland steam railway ruddington steam train heritage rail nsw queensland railway museum santas steam train southern railway steam national railway train heritage railways australia steam locomotive gif uxbridge rail station train south australia sussex steam railway preserved railway stock list steam train cotswolds steam train adelaide sa railway museum www.heritageexpress.com.au wales steam train nsw rail heritage warwick steam train heritage railway forum office of rail heritage national rail preservation manassas railway festival steam train durham steam train toddington sydney railway museum uk heritage railway map train station near uxbridge heritage railways in wales steam railway ireland heritage railway uk steam railway hertfordshire train station in uxbridge steam trains warwickshire blaenavon steam train steam train warwickshire uk preserved steam locomotives heritage railways uk map nottingham steam train steamranger heritage railway heritage railways scotland railway heritage trail ydhr.ca steam railway cotswolds warwickshire steam railway steam locomotive news peterborough railway museum steam train highlands kamloops steam train qld railway museum heritagerailway steam railway manchester heritage park train durham york railway museum newcastle steam heritage magazine" />
	<meta name="description" content="Suprised nobody has posted on this subject before. In a classic beano moment Steam Railway magazine reported that due to two benefactors leaving 250k..." />	<meta property="og:site_name" content="National Preservation" />
	<meta property="og:image" content="https://www.national-preservation.com/data/avatars/m/0/614.jpg?1370007227" />
	<meta property="og:image" content="https://www.national-preservation.com/styles/default/xenforo/logo.og.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.national-preservation.com/threads/brighton-atlantic-32424-beachy-head.20980/" />
	<meta property="og:title" content="Brighton Atlantic: 32424 Beachy Head" />
	<meta property="og:description" content="Suprised nobody has posted on this subject before. In a classic beano moment Steam Railway magazine reported that due to two benefactors leaving 250k..." />
	
	<meta property="fb:app_id" content="293645460806667" />
	<meta property="fb:admins" content="761144415" />

</head>

<body class="node16 node5 SelectQuotable">

<!-- Tapatalk Detect body start -->
<style type="text/css">
.ui-mobile [data-role="page"], .ui-mobile [data-role="dialog"], .ui-page 
{
top:auto;
}
</style>
<script type="text/javascript">if(typeof(tapatalkDetect) == "function"){tapatalkDetect()}</script>
<!-- Tapatalk Detect banner body end -->
                


	

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>


<div id="headerMover">
	<div id="headerProxy"></div>

<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			<!-- main content area -->
			
			
			
			
						
						
						
						
						<div class="breadBoxTop ">
							
							

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-16" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>National Preservation</strong></div>
		
		<span class="crumbs">
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.national-preservation.com/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.national-preservation.com/categories/members-lounge.5/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Members Lounge</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://www.national-preservation.com/forums/steam-traction.16/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Steam Traction</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
						</div>
						
						
						
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						


	
	
	<div class="FloatingContainer Notices">
		
			<div class="DismissParent Notice notice_1 " data-notice="1" data-delay-duration="100" data-display-duration="0" data-auto-dismiss="0">
				<div class="floatingItem light">
					
					
						<div class="floatingImage avatar">
							<img src="styles/default/xenforo/avatars/avatar_s.png" alt="" />
						</div>
					
					<div class="hasImage baseHtml noticeContent">
						If you register, you can do a lot more. And become an active part of our growing community. You'll have access to hidden forums, and enjoy the ability of replying and starting conversations.
					</div>
				</div>
			</div>
		
	</div>
						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1>Brighton Atlantic: 32424 Beachy Head</h1>
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/steam-traction.16/">Steam Traction</a>' started by <a href="members/maunsell-man.614/" class="username" dir="auto">Maunsell man</a>, <a href="threads/brighton-atlantic-32424-beachy-head.20980/"><span class="DateTime" title="Oct 20, 2009 at 11:57 AM">Oct 20, 2009</span></a>.
</p>
							</div>
						
						
						
						




<ul class="samCodeUnit samAlignCenterAuto aboveContent" data-pos="ad_above_content">
	
		<li class="SamLink" data-id="1" data-cv="1" data-cc="1" data-ga="1">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9452462504484152"
     data-ad-slot="2029550275"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</li>
	
</ul>

						
						<!-- main template -->
						

	



























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="6"
	data-last="37"
	data-sentinel="{{sentinel}}"
	data-baseurl="threads/brighton-atlantic-32424-beachy-head.20980/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 37</span>
	
	<nav>
		
		
		<a href="threads/brighton-atlantic-32424-beachy-head.20980/" class="currentPage " rel="start">1</a>
		
		
			<a class="PageNavPrev hidden">&larr;</a> <span class="scrollable"><span class="items">
		
		
		
			<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-2" class="">2</a>
		
			<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-3" class="">3</a>
		
			<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-4" class="">4</a>
		
			<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-5" class="">5</a>
		
			<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-6" class="">6</a>
		
		
		
			</span></span> <a class="PageNavNext ">&rarr;</a>
		
		
		<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-37" class="">37</a>
		
		
			<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-314382" class="message   " data-author="Maunsell man">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/maunsell-man.614/" class="avatar Av614m" data-avatarhtml="true"><img src="data/avatars/m/0/614.jpg?1370007227" width="96" height="96" alt="Maunsell man" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/maunsell-man.614/" class="username" dir="auto" itemprop="name">Maunsell man</a>
			<em class="userTitle" itemprop="title">Well-Known Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>May 1, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=614" class="concealed" rel="nofollow">1,441</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>211</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">Senior Finance Auditor</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Kent" target="_blank" rel="nofollow" itemprop="address" class="concealed">Kent</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	




<ul class="samCodeUnit samThreadPostMessageInside" data-pos="sam_thread_post_message_inside_1">
	
		<li class="SamLink" data-id="9" data-cv="1" data-cc="1" data-ga="1">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First Post 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9452462504484152"
     data-ad-slot="1994535601"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</li>
	
</ul>



Suprised nobody has posted on this subject before. In a classic beano moment Steam Railway magazine reported that due to two benefactors leaving 250k to the Beachy Head project funding was now complete. Roy Watts was quoted and it was full steam ahead. <br />
<br />
<a href="http://www.bluebell-railway.co.uk/bluebell/locos/atlantic/index.html" target="_blank" class="externalLink" rel="nofollow">http://www.bluebell-railway.co.uk/bluebell/locos/atlantic/index.html</a><br />
<br />
As usual the principle of never let the facts get in the way of a good story has again occured and the Bluebell have been forced to issue a statement catagorically denying this version of events and to appeal for the continuation of new funds for this project.<br />
<br />
What is it with these people? do they not realise that nonsense like this actually damages projects and sets them back? <br />
<br />
Where is Mr Leander&#039;s pricker when he has a case to answer?????
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/maunsell-man.614/" class="username author" dir="auto">Maunsell man</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/" title="Permalink" class="datePermalink"><span class="DateTime" title="Oct 20, 2009 at 11:57 AM">Oct 20, 2009</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/314382/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-314382"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-314443" class="message   " data-author="David-Haggar">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/david-haggar.7628/" class="avatar Av7628m" data-avatarhtml="true"><img src="data/avatars/m/7/7628.jpg?1367021276" width="96" height="96" alt="David-Haggar" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/david-haggar.7628/" class="username" dir="auto" itemprop="name">David-Haggar</a>
			<em class="userTitle" itemprop="title">Active Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 26, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=7628" class="concealed" rel="nofollow">823</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>19</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">Water Meter Reader</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Eastbourne+%2875G%29" target="_blank" rel="nofollow" itemprop="address" class="concealed">Eastbourne (75G)</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


My Dad&#039;s cousin is David Jones who is the Treasurer of the Brighton Atlantic Project and we received letters in the post today from him basically saying what the Bluebell website has stated and that they had not completed the funding. So please keep sponsoring loco parts as the society still needs money.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
			
				<div class="baseHtml signature messageText ugc"><aside>Sponsor a loco part and help 32424 steam again.<br />
<a href="https://picasaweb.google.com/105454327852537837128" target="_blank" class="externalLink" rel="nofollow">https://picasaweb.google.com/105454327852537837128</a><br />
<a href="http://www.facebook.com/profile.php?ref=profile&amp;id=1043115216" target="_blank" class="externalLink" rel="nofollow">http://www.facebook.com/profile.php?ref=profile&amp;id=1043115216</a></aside></div>
			
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/david-haggar.7628/" class="username author" dir="auto">David-Haggar</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314443" title="Permalink" class="datePermalink"><span class="DateTime" title="Oct 20, 2009 at 5:49 PM">Oct 20, 2009</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314443" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/314443/permalink">#2</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-314443"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-314468" class="message   " data-author="Spamcan81">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/spamcan81.1923/" class="avatar Av1923m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="Spamcan81" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/spamcan81.1923/" class="username" dir="auto" itemprop="name">Spamcan81</a>
			<em class="userTitle" itemprop="title">Nat Pres stalwart</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 25, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1923" class="concealed" rel="nofollow">25,228</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>8,092</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">Training moles</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=The+back+of+beyond" target="_blank" rel="nofollow" itemprop="address" class="concealed">The back of beyond</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
							<dl class="pairsJustified userField_volunteer">
								<dt>Heritage Railway Volunteer:</dt>
								<dd>Yes I am an active volunteer</dd>
							</dl>
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


Well I hope the mag makes a nice big donation to the project by way of an apology.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
			
				<div class="baseHtml signature messageText ugc"><aside>Support 34081, <span style="color: #008000"><a href="http://www.92squadron.co.uk" target="_blank" class="externalLink" rel="nofollow">http://www.92squadron.co.uk</a></span><br />
Real Bulleid owners do it in chains.<br />
For photo charter details and invites visit<br />
<a href="http://tech.groups.yahoo.com/group/BBLS_SVRA" target="_blank" class="externalLink" rel="nofollow">http://tech.groups.yahoo.com/group/BBLS_SVRA</a><br />
everybody is welcome.</aside></div>
			
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/spamcan81.1923/" class="username author" dir="auto">Spamcan81</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314468" title="Permalink" class="datePermalink"><span class="DateTime" title="Oct 20, 2009 at 7:40 PM">Oct 20, 2009</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314468" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/314468/permalink">#3</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-314468"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-314481" class="message   " data-author="Christopher125">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/christopher125.316/" class="avatar Av316m" data-avatarhtml="true"><img src="data/avatars/m/0/316.jpg?1367021267" width="96" height="96" alt="Christopher125" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/christopher125.316/" class="username" dir="auto" itemprop="name">Christopher125</a>
			<em class="userTitle" itemprop="title">Part of the furniture</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 30, 2005</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=316" class="concealed" rel="nofollow">2,537</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>229</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Isle+of+Wight" target="_blank" rel="nofollow" itemprop="address" class="concealed">Isle of Wight</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


I havent seen the article but presumably the result of some misinformation from whoever contacted them, although the magazine really should&#039;ve waited for an official statement from the trust before going with the story as it is. Regardless though, i guess it means that they are in the home straight in terms of fundraising which should give people confidence that its both going to happen, and in the not-too-distant future as well. Cant wait!<br />
<br />
Chris
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/christopher125.316/" class="username author" dir="auto">Christopher125</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314481" title="Permalink" class="datePermalink"><span class="DateTime" title="Oct 20, 2009 at 8:27 PM">Oct 20, 2009</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314481" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/314481/permalink">#4</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-314481"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-314495" class="message   " data-author="3855">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/3855.3694/" class="avatar Av3694m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="3855" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/3855.3694/" class="username" dir="auto" itemprop="name">3855</a>
			<em class="userTitle" itemprop="title">Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 27, 2008</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=3694" class="concealed" rel="nofollow">300</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>146</dd>
					</dl>
				
				
				
			
				
					<dl class="pairsJustified">
						<dt>Gender:</dt>
						<dd itemprop="gender">Male</dd>
					</dl>
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=inside+a+boiler" target="_blank" rel="nofollow" itemprop="address" class="concealed">inside a boiler</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
							<dl class="pairsJustified userField_volunteer">
								<dt>Heritage Railway Volunteer:</dt>
								<dd>Yes I am an active volunteer</dd>
							</dl>
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


Can anyone tell me what happened to the other boilers that were discovered at the time the one to be used on the Atlantic project was? I seem to recall an article in Steam Railway magazine at the time saying there were 4 including 2 atlantic type boilers.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/3855.3694/" class="username author" dir="auto">3855</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314495" title="Permalink" class="datePermalink"><span class="DateTime" title="Oct 20, 2009 at 9:12 PM">Oct 20, 2009</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314495" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/314495/permalink">#5</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-314495"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-314497" class="message  staff " data-author="The Saggin&#039; Dragon">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/the-saggin-dragon.547/" class="avatar Av547m" data-avatarhtml="true"><img src="data/avatars/m/0/547.jpg?1385411606" width="96" height="96" alt="The Saggin' Dragon" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/the-saggin-dragon.547/" class="username" dir="auto" itemprop="name"><span class="style4">The Saggin' Dragon</span></a>
			<em class="userTitle" itemprop="title">Nat Pres stalwart</em>
			<em class="userBanner bannerStaff wrapped" itemprop="title"><span class="before"></span><strong>Staff Member</strong><span class="after"></span></em>
<em class="userBanner bannerGreen wrapped" itemprop="title"><span class="before"></span><strong>Moderator</strong><span class="after"></span></em>
<em class="userBanner bannerBlue wrapped" itemprop="title"><span class="before"></span><strong>Friend</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Apr 15, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=547" class="concealed" rel="nofollow">13,539</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3,928</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=1012+%2F+60158" target="_blank" rel="nofollow" itemprop="address" class="concealed">1012 / 60158</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
							<dl class="pairsJustified userField_volunteer">
								<dt>Heritage Railway Volunteer:</dt>
								<dd>No I do not currently volunteer</dd>
							</dl>
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


<div class="bbCodeBlock bbCodeQuote" data-author="3855">
	<aside>
		
			<div class="attribution type">3855 said:
				
					<a href="goto/post?id=314495#post-314495" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Can anyone tell me what happened to the other boilers that were discovered at the time the one to be used on the Atlantic project was? I seem to recall an article in Steam Railway magazine at the time saying there were 4 including 2 atlantic type boilers.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>I think that there was a thread about this one here somewhere but as far as I remember; the LSWR T1 boiler went to the Avon Valley, the GE/MGN Boiler went to Mangapps Farm but has been up for disposal recently and the other GNR Atlantic boiler was cut up at the &#039;Sail and Steam&#039; shipyard at Brightlingsea (being considered beyond repair)
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
			
				<div class="baseHtml signature messageText ugc"><aside>Martin Perry<br />
<br />
<i><span style="font-size: 10px">Hangman, hangman, hold it a little while ...</span></i></aside></div>
			
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/the-saggin-dragon.547/" class="username author" dir="auto">The Saggin' Dragon</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314497" title="Permalink" class="datePermalink"><span class="DateTime" title="Oct 20, 2009 at 9:18 PM">Oct 20, 2009</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314497" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/314497/permalink">#6</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-314497"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-314517" class="message   " data-author="cct man">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/cct-man.1207/" class="avatar Av1207m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="cct man" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/cct-man.1207/" class="username" dir="auto" itemprop="name">cct man</a>
			<em class="userTitle" itemprop="title">Part of the furniture</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 15, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1207" class="concealed" rel="nofollow">3,212</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>26</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">CONSTRUCTION</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=LONDON" target="_blank" rel="nofollow" itemprop="address" class="concealed">LONDON</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


<div class="bbCodeBlock bbCodeQuote" data-author="3855">
	<aside>
		
			<div class="attribution type">3855 said:
				
					<a href="goto/post?id=314495#post-314495" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Can anyone tell me what happened to the other boilers that were discovered at the time the one to be used on the Atlantic project was? I seem to recall an article in Steam Railway magazine at the time saying there were 4 including 2 atlantic type boilers.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>One I di know was a SECR boiler that would fit both the C and H class.<br />
<br />
Regards<br />
Chris
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/cct-man.1207/" class="username author" dir="auto">cct man</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314517" title="Permalink" class="datePermalink"><span class="DateTime" title="Oct 20, 2009 at 11:15 PM">Oct 20, 2009</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314517" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/314517/permalink">#7</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-314517"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-314540" class="message   " data-author="Maunsell man">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/maunsell-man.614/" class="avatar Av614m" data-avatarhtml="true"><img src="data/avatars/m/0/614.jpg?1370007227" width="96" height="96" alt="Maunsell man" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/maunsell-man.614/" class="username" dir="auto" itemprop="name">Maunsell man</a>
			<em class="userTitle" itemprop="title">Well-Known Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>May 1, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=614" class="concealed" rel="nofollow">1,441</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>211</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">Senior Finance Auditor</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Kent" target="_blank" rel="nofollow" itemprop="address" class="concealed">Kent</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


The SECR spare boiler came from Stewarts Lane
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/maunsell-man.614/" class="username author" dir="auto">Maunsell man</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314540" title="Permalink" class="datePermalink"><span class="DateTime" title="Oct 21, 2009 at 9:58 AM">Oct 21, 2009</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314540" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/314540/permalink">#8</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-314540"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-314544" class="message   " data-author="dhic001">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/dhic001.2662/" class="avatar Av2662m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="dhic001" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/dhic001.2662/" class="username" dir="auto" itemprop="name">dhic001</a>
			<em class="userTitle" itemprop="title">Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 20, 2008</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=2662" class="concealed" rel="nofollow">313</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>29</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=New+Zealand" target="_blank" rel="nofollow" itemprop="address" class="concealed">New Zealand</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


<div class="bbCodeBlock bbCodeQuote" data-author="coalwagon">
	<aside>
		
			<div class="attribution type">coalwagon said:
				
					<a href="goto/post?id=314517#post-314517" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">One I di know was a SECR boiler that would fit both the C and H class.<br />
<br />
Regards<br />
Chris</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Wrong boiler&#039;s Chris, a H or O1 boiler, and a C class boiler (currently used on 592) came from various places in the south at different times. All spare SECR boilers appear to be at the Bluebell.<br />
Daniel
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/dhic001.2662/" class="username author" dir="auto">dhic001</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314544" title="Permalink" class="datePermalink"><span class="DateTime" title="Oct 21, 2009 at 10:16 AM">Oct 21, 2009</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314544" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/314544/permalink">#9</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-314544"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-314546" class="message   " data-author="cct man">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/cct-man.1207/" class="avatar Av1207m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="cct man" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/cct-man.1207/" class="username" dir="auto" itemprop="name">cct man</a>
			<em class="userTitle" itemprop="title">Part of the furniture</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 15, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1207" class="concealed" rel="nofollow">3,212</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>26</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">CONSTRUCTION</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=LONDON" target="_blank" rel="nofollow" itemprop="address" class="concealed">LONDON</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


<div class="bbCodeBlock bbCodeQuote" data-author="dhic001">
	<aside>
		
			<div class="attribution type">dhic001 said:
				
					<a href="goto/post?id=314544#post-314544" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Wrong boiler&#039;s Chris, a H or O1 boiler, and a C class boiler (currently used on 592) came from various places in the south at different times. All spare SECR boilers appear to be at the Bluebell.<br />
Daniel</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Thanks dave and Peter, I stand corrected.<br />
<br />
Regards<br />
Chris
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/cct-man.1207/" class="username author" dir="auto">cct man</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314546" title="Permalink" class="datePermalink"><span class="DateTime" title="Oct 21, 2009 at 10:49 AM">Oct 21, 2009</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314546" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/314546/permalink">#10</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-314546"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-314553" class="message   " data-author="Spamcan81">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/spamcan81.1923/" class="avatar Av1923m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="Spamcan81" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/spamcan81.1923/" class="username" dir="auto" itemprop="name">Spamcan81</a>
			<em class="userTitle" itemprop="title">Nat Pres stalwart</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 25, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1923" class="concealed" rel="nofollow">25,228</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>8,092</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">Training moles</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=The+back+of+beyond" target="_blank" rel="nofollow" itemprop="address" class="concealed">The back of beyond</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
							<dl class="pairsJustified userField_volunteer">
								<dt>Heritage Railway Volunteer:</dt>
								<dd>Yes I am an active volunteer</dd>
							</dl>
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


<div class="bbCodeBlock bbCodeQuote" data-author="Christopher125">
	<aside>
		
			<div class="attribution type">Christopher125 said:
				
					<a href="goto/post?id=314481#post-314481" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">I havent seen the article but presumably the result of some misinformation from whoever contacted them, although the magazine really should&#039;ve waited for an official statement from the trust before going with the story as it is. Regardless though, i guess it means that they are in the home straight in terms of fundraising which should give people confidence that its both going to happen, and in the not-too-distant future as well. Cant wait!<br />
<br />
Chris</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Having suffered in the past from SR&#039;s slack attitude to reporting, it&#039;s not always a case of misinformation being provided to the mag. Back in the mid 90s we sent out a press release regarding 34081. All the mags got it right except SR who got it almost completely wrong. They had changed key details which gave the report a completely different slant to the original release.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
			
				<div class="baseHtml signature messageText ugc"><aside>Support 34081, <span style="color: #008000"><a href="http://www.92squadron.co.uk" target="_blank" class="externalLink" rel="nofollow">http://www.92squadron.co.uk</a></span><br />
Real Bulleid owners do it in chains.<br />
For photo charter details and invites visit<br />
<a href="http://tech.groups.yahoo.com/group/BBLS_SVRA" target="_blank" class="externalLink" rel="nofollow">http://tech.groups.yahoo.com/group/BBLS_SVRA</a><br />
everybody is welcome.</aside></div>
			
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/spamcan81.1923/" class="username author" dir="auto">Spamcan81</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314553" title="Permalink" class="datePermalink"><span class="DateTime" title="Oct 21, 2009 at 12:07 PM">Oct 21, 2009</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-314553" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/314553/permalink">#11</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-314553"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-326524" class="message   " data-author="m0rris">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/m0rris.4126/" class="avatar Av4126m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="m0rris" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/m0rris.4126/" class="username" dir="auto" itemprop="name">m0rris</a>
			<em class="userTitle" itemprop="title">New Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 9, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4126" class="concealed" rel="nofollow">132</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>15</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


Hello All,<br />
<br />
Just a quick question... whats the projected completion date (if its not too early to predict such a time!) for the Atlantic, they seem to have of made great progress and its a really inspiring project!<br />
<br />
m0rris
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/m0rris.4126/" class="username author" dir="auto">m0rris</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-326524" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 5, 2010 at 10:39 PM">Jan 5, 2010</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-326524" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/326524/permalink">#12</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-326524"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-326526" class="message   " data-author="David-Haggar">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/david-haggar.7628/" class="avatar Av7628m" data-avatarhtml="true"><img src="data/avatars/m/7/7628.jpg?1367021276" width="96" height="96" alt="David-Haggar" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/david-haggar.7628/" class="username" dir="auto" itemprop="name">David-Haggar</a>
			<em class="userTitle" itemprop="title">Active Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 26, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=7628" class="concealed" rel="nofollow">823</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>19</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">Water Meter Reader</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Eastbourne+%2875G%29" target="_blank" rel="nofollow" itemprop="address" class="concealed">Eastbourne (75G)</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


They&#039;re hoping for around 2012, but perhaps more likely 2013.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
			
				<div class="baseHtml signature messageText ugc"><aside>Sponsor a loco part and help 32424 steam again.<br />
<a href="https://picasaweb.google.com/105454327852537837128" target="_blank" class="externalLink" rel="nofollow">https://picasaweb.google.com/105454327852537837128</a><br />
<a href="http://www.facebook.com/profile.php?ref=profile&amp;id=1043115216" target="_blank" class="externalLink" rel="nofollow">http://www.facebook.com/profile.php?ref=profile&amp;id=1043115216</a></aside></div>
			
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/david-haggar.7628/" class="username author" dir="auto">David-Haggar</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-326526" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 5, 2010 at 10:43 PM">Jan 5, 2010</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-326526" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/326526/permalink">#13</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-326526"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-326629" class="message   " data-author="yec2521">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/yec2521.4802/" class="avatar Av4802m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="yec2521" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/yec2521.4802/" class="username" dir="auto" itemprop="name">yec2521</a>
			<em class="userTitle" itemprop="title">New Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Apr 10, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4802" class="concealed" rel="nofollow">193</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


wasnt one offered to the gc (n) for a great central 4-4-0?
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/yec2521.4802/" class="username author" dir="auto">yec2521</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-326629" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 6, 2010 at 4:09 PM">Jan 6, 2010</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-326629" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/326629/permalink">#14</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-326629"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-376056" class="message   " data-author="David-Haggar">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/david-haggar.7628/" class="avatar Av7628m" data-avatarhtml="true"><img src="data/avatars/m/7/7628.jpg?1367021276" width="96" height="96" alt="David-Haggar" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/david-haggar.7628/" class="username" dir="auto" itemprop="name">David-Haggar</a>
			<em class="userTitle" itemprop="title">Active Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 26, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=7628" class="concealed" rel="nofollow">823</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>19</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">Water Meter Reader</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Eastbourne+%2875G%29" target="_blank" rel="nofollow" itemprop="address" class="concealed">Eastbourne (75G)</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


As there doesn&#039;t seem to be a thread for the new build replica of no.32424 Beachy Head I guess it would be a good time to start one now. The latest news on the Bluebell&#039;s website is that new bogie wheels have arrived from Riley&#039;s. <a href="http://www.bluebell-railway.co.uk/bluebell/locos/atlantic/latest.html" target="_blank" class="externalLink" rel="nofollow">http://www.bluebell-railway.co.uk/bluebell/locos/atlantic/latest.html</a><br />
<br />
The hope is we can have the loco in steam by about 2016/18.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
			
				<div class="baseHtml signature messageText ugc"><aside>Sponsor a loco part and help 32424 steam again.<br />
<a href="https://picasaweb.google.com/105454327852537837128" target="_blank" class="externalLink" rel="nofollow">https://picasaweb.google.com/105454327852537837128</a><br />
<a href="http://www.facebook.com/profile.php?ref=profile&amp;id=1043115216" target="_blank" class="externalLink" rel="nofollow">http://www.facebook.com/profile.php?ref=profile&amp;id=1043115216</a></aside></div>
			
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/david-haggar.7628/" class="username author" dir="auto">David-Haggar</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-376056" title="Permalink" class="datePermalink"><span class="DateTime" title="Oct 28, 2010 at 12:26 PM">Oct 28, 2010</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-376056" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/376056/permalink">#15</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-376056"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-390091" class="message   " data-author="David-Haggar">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/david-haggar.7628/" class="avatar Av7628m" data-avatarhtml="true"><img src="data/avatars/m/7/7628.jpg?1367021276" width="96" height="96" alt="David-Haggar" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/david-haggar.7628/" class="username" dir="auto" itemprop="name">David-Haggar</a>
			<em class="userTitle" itemprop="title">Active Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 26, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=7628" class="concealed" rel="nofollow">823</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>19</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">Water Meter Reader</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Eastbourne+%2875G%29" target="_blank" rel="nofollow" itemprop="address" class="concealed">Eastbourne (75G)</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


A new update on the Bluebell Website with some photos including new coupling rods and three of four main axleboxes. <a href="http://www.bluebell-railway.co.uk/bluebell/locos/atlantic/latest.html" target="_blank" class="externalLink" rel="nofollow">http://www.bluebell-railway.co.uk/bluebell/locos/atlantic/latest.html</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
			
				<div class="baseHtml signature messageText ugc"><aside>Sponsor a loco part and help 32424 steam again.<br />
<a href="https://picasaweb.google.com/105454327852537837128" target="_blank" class="externalLink" rel="nofollow">https://picasaweb.google.com/105454327852537837128</a><br />
<a href="http://www.facebook.com/profile.php?ref=profile&amp;id=1043115216" target="_blank" class="externalLink" rel="nofollow">http://www.facebook.com/profile.php?ref=profile&amp;id=1043115216</a></aside></div>
			
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/david-haggar.7628/" class="username author" dir="auto">David-Haggar</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-390091" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 14, 2011 at 6:48 PM">Jan 14, 2011</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-390091" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/390091/permalink">#16</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-390091"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-390150" class="message   " data-author="Jordan-Leeds">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/jordan-leeds.10928/" class="avatar Av10928m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="Jordan-Leeds" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/jordan-leeds.10928/" class="username" dir="auto" itemprop="name">Jordan-Leeds</a>
			<em class="userTitle" itemprop="title">New Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 5, 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=10928" class="concealed" rel="nofollow">58</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


this would be much more suited to being back in the Steam traction Area
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/jordan-leeds.10928/" class="username author" dir="auto">Jordan-Leeds</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-390150" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 14, 2011 at 10:55 PM">Jan 14, 2011</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-390150" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/390150/permalink">#17</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-390150"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-390188" class="message   " data-author="David-Haggar">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/david-haggar.7628/" class="avatar Av7628m" data-avatarhtml="true"><img src="data/avatars/m/7/7628.jpg?1367021276" width="96" height="96" alt="David-Haggar" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/david-haggar.7628/" class="username" dir="auto" itemprop="name">David-Haggar</a>
			<em class="userTitle" itemprop="title">Active Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 26, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=7628" class="concealed" rel="nofollow">823</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>19</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">Water Meter Reader</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Eastbourne+%2875G%29" target="_blank" rel="nofollow" itemprop="address" class="concealed">Eastbourne (75G)</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


Yeah I agree but not sure how to transfer to Steam Traction, hopefully the Mods can do this.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
			
				<div class="baseHtml signature messageText ugc"><aside>Sponsor a loco part and help 32424 steam again.<br />
<a href="https://picasaweb.google.com/105454327852537837128" target="_blank" class="externalLink" rel="nofollow">https://picasaweb.google.com/105454327852537837128</a><br />
<a href="http://www.facebook.com/profile.php?ref=profile&amp;id=1043115216" target="_blank" class="externalLink" rel="nofollow">http://www.facebook.com/profile.php?ref=profile&amp;id=1043115216</a></aside></div>
			
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/david-haggar.7628/" class="username author" dir="auto">David-Haggar</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-390188" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 15, 2011 at 9:54 AM">Jan 15, 2011</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-390188" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/390188/permalink">#18</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-390188"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-390357" class="message   " data-author="ADB968008">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/adb968008.2487/" class="avatar Av2487m" data-avatarhtml="true"><img src="data/avatars/m/2/2487.jpg?1414319370" width="96" height="96" alt="ADB968008" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/adb968008.2487/" class="username" dir="auto" itemprop="name">ADB968008</a>
			<em class="userTitle" itemprop="title">Resident of Nat Pres</em>
			<em class="userBanner bannerGray wrapped" itemprop="title"><span class="before"></span><strong>Account Suspended</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 3, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=2487" class="concealed" rel="nofollow">9,265</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>761</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">Project Management, Software consulting</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=London" target="_blank" rel="nofollow" itemprop="address" class="concealed">London</a></dd>
					</dl>
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


32424 thread moved to Steam Traction.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/adb968008.2487/" class="username author" dir="auto">ADB968008</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-390357" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 15, 2011 at 10:58 PM">Jan 15, 2011</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-390357" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/390357/permalink">#19</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-390357"></div>
	</div>

	
	
	
	
</li>

			
		
			
				


<li id="post-452980" class="message   " data-author="LTSR">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ltsr.14383/" class="avatar Av14383m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="LTSR" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ltsr.14383/" class="username" dir="auto" itemprop="name">LTSR</a>
			<em class="userTitle" itemprop="title">New Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Oct 28, 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=14383" class="concealed" rel="nofollow">11</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
					<dl class="pairsJustified">
						<dt>Occupation:</dt>
						<dd itemprop="role">Retired engineer and former steam driver</dd>
					</dl>
				
				
				
			
				
							
						
			
			
			
				
					
						
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					
	


Reading this month&#039;s &#039;Railway Magazine&#039;, I was intrigued to learn that the H2 class, in common with the GNR atlantics and some other LBSC types, had eccentric driving crankpins, and that this feature is being faithfully reproduced on the new build loco.  Apparently the connecting rod big end had a 13&quot; throw (half of the piston stroke) while the coupling rods had only a 12&quot; throw.  Does anyone know the reason for this oddity?
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>

	

			</article>
			
			
		</div>
		
		
		
		
		
			
				<div class="baseHtml signature messageText ugc"><aside><i>&quot;If you miss your train, the next one will be cancelled&quot;</i></aside></div>
			
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ltsr.14383/" class="username author" dir="auto">LTSR</a>,</span>
					<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-452980" title="Permalink" class="datePermalink"><span class="DateTime" title="Jan 1, 2012 at 6:24 PM">Jan 1, 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/brighton-atlantic-32424-beachy-head.20980/#post-452980" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/452980/permalink">#20</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-452980"></div>
	</div>

	
	
	
	
</li>

			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">(You must log in or sign up to reply here.)</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="6"
	data-last="37"
	data-sentinel="{{sentinel}}"
	data-baseurl="threads/brighton-atlantic-32424-beachy-head.20980/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 37</span>
	
	<nav>
		
		
		<a href="threads/brighton-atlantic-32424-beachy-head.20980/" class="currentPage " rel="start">1</a>
		
		
			<a class="PageNavPrev hidden">&larr;</a> <span class="scrollable"><span class="items">
		
		
		
			<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-2" class="">2</a>
		
			<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-3" class="">3</a>
		
			<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-4" class="">4</a>
		
			<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-5" class="">5</a>
		
			<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-6" class="">6</a>
		
		
		
			</span></span> <a class="PageNavNext ">&rarr;</a>
		
		
		<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-37" class="">37</a>
		
		
			<a href="threads/brighton-atlantic-32424-beachy-head.20980/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

	</div>












	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="https://www.national-preservation.com/threads/brighton-atlantic-32424-beachy-head.20980/"
						data-text="Brighton Atlantic: 32424 Beachy Head"
						data-via="natpres"
						>Tweet</a>
				</div>
			
			
				<div class="plusone shareControl">
					<div class="g-plusone" data-size="medium" data-count="true" data-href="https://www.national-preservation.com/threads/brighton-atlantic-32424-beachy-head.20980/"></div>
				</div>
			
			
				<div class="facebookLike shareControl">
					
					<div class="fb-like" data-href="https://www.national-preservation.com/threads/brighton-atlantic-32424-beachy-head.20980/" data-width="400" data-layout="standard" data-action="like" data-show-faces="true" data-colorscheme="light"></div>
				</div>
			
			
		
	</div>

						
						




<ul class="samCodeUnit samAlignCenterAuto belowContent" data-pos="ad_below_content">
	
		<li class="SamLink" data-id="7" data-cv="1" data-cc="1" data-ga="1">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9452462504484152"
     data-ad-slot="4821566270"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</li>
	
</ul>

						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
					
					<li><a href="register/twitter?reg=1" class="twitterLogin" tabindex="110"><span>Log in with Twitter</span></a></li>
				
				
				
					
					<li><span class="googleLogin GoogleLogin JsOnly" tabindex="110" data-client-id="682433804105-rfghcas882i3ila1lqpsi7fvu65jlp24.apps.googleusercontent.com" data-redirect-url="register/google?code=__CODE__&amp;csrf=0AEDpnghT7oXkDxZ"><span>Log in with Google</span></span></li>
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/brighton-atlantic-32424-beachy-head.20980/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
					
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-16" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>National Preservation</strong></div>
		
		<span class="crumbs">
			
			
			
				<span class="crust selectedTabCrumb">
					<a href="https://www.national-preservation.com/" class="crumb"><span>Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust">
						<a href="https://www.national-preservation.com/categories/members-lounge.5/" class="crumb"><span>Members Lounge</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="https://www.national-preservation.com/forums/steam-traction.16/" class="crumb"><span>Steam Traction</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
						
			
						
		</div>
	</div>
</div>

<header>
	


<div id="header">
	<div id="logoBlock">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			<div id="logo"><a href="https://www.national-preservation.com/">
				<span></span>
				<img src="https://www.national-preservation.com/vbulletin4_logo.png" alt="National Preservation" />
			</a></div>
			
			<span class="helper"></span>
		</div>
	</div>
</div>
	

<div id="navigation" class="pageWidth withSearch">
	<div class="pageContent">
		<nav>

<div class="navTabs">
	<ul class="publicTabs">
	
		<!-- home -->
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
			
				<a href="https://www.national-preservation.com/" class="navLink">Forums</a>
				<a href="https://www.national-preservation.com/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="tabLinks forumsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Forums</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
				</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab xengallery Popup PopupControl PopupClosed">
			
				<a href="https://www.national-preservation.com/media/" class="navLink">Media</a>
				<a href="https://www.national-preservation.com/media/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu xengalleryTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Media</h3>
						<div class="muted">Quick Links</div>
					</div>
					

<ul class="secondaryContent blockLinksList xengallery">
	
	<li><a href="search/?type=xengallery_media">Search Media</a></li>
	
	
		
		
	
	<li><a href="find-new/media">New Media</a></li>
</ul>
				</div>
			</li>
			
		
			
				<li class="navTab resources Popup PopupControl PopupClosed">
			
				<a href="https://www.national-preservation.com/resources/" class="navLink">Resources</a>
				<a href="https://www.national-preservation.com/resources/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu resourcesTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Resources</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="search/?type=resource_update">Search Resources</a></li>
	<li><a href="resources/authors">Most Active Authors</a></li>
	<li><a href="resources/reviews">Latest Reviews</a></li>
	
	
	
</ul>
				</div>
			</li>
			
		
			
				<li class="navTab events Popup PopupControl PopupClosed">
			
				<a href="https://www.national-preservation.com/events/" class="navLink">Events</a>
				<a href="https://www.national-preservation.com/events/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu eventsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Events</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="events/monthly">Monthly View</a></li>
	<li><a href="events/weekly">Weekly View</a></li>
	<li><a href="events/upcoming">Upcoming Events</a></li>
	<li><a href="events/history">Events Archive</a></li>
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->
		
			<li class="navTab members Popup PopupControl PopupClosed">
			
				<a href="https://www.national-preservation.com/members/" class="navLink">Members</a>
				<a href="https://www.national-preservation.com/members/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu membersTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Members</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						<li><a href="members/">Notable Members</a></li>
						<li><a href="members/list">Registered Members</a></li>
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts">New Profile Posts</a></li>
					
					</ul>
				</div>
			</li>
						
		
		<!-- extra tabs: end -->
		
		
			
				<li class="navTab advertising Popup PopupControl PopupClosed">
			
				<a href="advertising/" class="navLink">Advertising</a>
				<a href="advertising/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu advertisingTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Advertising</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
	<li><a href="advertising/ads">Your Ads</a></li>
	
		<li><a href="advertising/invoices">Your Invoices</a></li>
	
	<li><a href="advertising/ads/create">Create Ad</a></li>
</ul>
				</div>
			</li>
			
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
		<li class="navTab PopupClosed"><a href="https://www.kentishembroidery.co.uk/17-fleeces-and-jackets" class="navLink">Fully Customized Fleeces and Jackets from only £16.99</a></li>
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	

<div id="searchBar" class="pageWidth">
	
	<span id="QuickSearchPlaceholder" title="Search">Search</span>
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Brighton Atlantic: 32424 Beachy Head"><input type="checkbox" name="type[post][thread_id]" value="20980"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Steam Traction"><input type="checkbox" name="nodes[]" value="16"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>
</div>

	
	
</header>

</div>

<footer>
	


<div class="footer">
	<div class="pageWidth">
		<div class="pageContent">
			
			<dl class="choosers">
				
				
					<dt>Language</dt>
					<dd><a href="misc/language?redirect=%2Fthreads%2Fbrighton-atlantic-32424-beachy-head.20980%2F" class="OverlayTrigger Tooltip" title="Language Chooser" rel="nofollow">English (US)</a></dd>
				
				<dt>Kentish Embroidery</dt>
				<dd><a href="http://www.kentishembroidery.co.uk/"  target="_blank"><B>Kentish Embroidery</B></a></dd>
			</dl>
			
			
			<ul class="footerLinks">
			<li><a href="advertising/">Advertising</a></li>
				
					<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}">Contact Us</a></li>
				
				<li><a href="help/">Help</a></li>
				<li><a href="https://www.national-preservation.com/" class="homeLink">Home</a></li>
				<li><a href="/threads/brighton-atlantic-32424-beachy-head.20980/#navigation" class="topLink">Top</a></li>
				<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for National Preservation">RSS</a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>

<div class="footerLegal">
	<div class="pageWidth">
		<div class="pageContent">
			<ul id="legal">
			
				<li><a href="https://www.national-preservation.com/threads/forum-rules.687/">Terms and Rules</a></li>
				
			
			</ul>
			
			<div id="copyright"><a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2016 XenForo Ltd.</span></a> </div>
			
		
			
			
			<span class="helper"></span>
		</div>
	</div>	
</div>





<ul class="samCodeUnit samAlignCenterAuto footer" data-pos="footer">
	
		<li class="SamLink" data-id="10" data-cv="1" data-cc="1" data-ga="1">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Beta one sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9452462504484152"
     data-ad-slot="6609431878"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</li>
	
</ul>

</footer>

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1506633135,
		today: 1506553200,
		todayDow: 4
	},
	_lightBoxUniversal: "1",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.8",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"siropu_ads_manager_ad_common":true,"siropu_ads_manager_ad_type_code":true,"share_page":true,"login_bar":true,"notices":true,"facebook":true,"twitter":true,"google":true,"xengallery_tab_links":true,"js\/Siropu\/AM\/display.js?_v=99":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "745a2ca9",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "293645460806667";
XenForo.Facebook.forceInit = true;


</script>




</body>
</html>